FreeBSD : Cacti -- multiple vulnerabilities (cd2dc126-cfe4-11ea-9172-4c72b94353b5)

Medium Nessus Plugin ID 139112

Synopsis

The remote FreeBSD host is missing a security-related update.

Description

Cacti developers reports :

Multiple fixes for bundled jQuery to prevent code exec (CVE-2020-11022, CVE-2020-11023).

PHPMail contains a escaping bug (CVE-2020-13625).

SQL Injection via color.php in Cacti (CVE-2020-14295).

Solution

Update the affected package.

See Also

https://www.cacti.net/release_notes.php?version=1.2.13

http://www.nessus.org/u?785abf15

Plugin Details

Severity: Medium

ID: 139112

File Name: freebsd_pkg_cd2dc126cfe411ea91724c72b94353b5.nasl

Version: 1.2

Type: local

Published: 2020/07/30

Updated: 2020/08/03

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2020-14295

CVSS v2.0

Base Score: 6.5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.2

Temporal Score: 6.3

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:cacti, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Exploit Ease: No known exploits are available

Patch Publication Date: 2020/07/27

Vulnerability Publication Date: 2020/07/15

Reference Information

CVE: CVE-2020-11022, CVE-2020-11023, CVE-2020-13625, CVE-2020-14295