Apple iOS < 13.6 Multiple Vulnerabilities

critical Nessus Plugin ID 138575

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 13.6. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apple iOS version 13.6 or later

See Also

https://support.apple.com/en-gb/HT211288

Plugin Details

Severity: Critical

ID: 138575

File Name: apple_ios_136_check.nbin

Version: 1.20

Type: local

Published: 7/17/2020

Updated: 5/24/2022

Risk Information

CVSS Score Source: CVE-2020-9918

VPR

Risk Factor: Medium

Score: 6.7

CVSS v2

Risk Factor: Critical

Base Score: 10

Temporal Score: 7.8

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: E:POC/RL:OF/RC:C

CVSS v3

Risk Factor: Critical

Base Score: 9.8

Temporal Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/10/2020

Vulnerability Publication Date: 12/11/2019

Reference Information

CVE: CVE-2019-14899, CVE-2019-19906, CVE-2020-9862, CVE-2020-9865, CVE-2020-9871, CVE-2020-9872, CVE-2020-9873, CVE-2020-9874, CVE-2020-9875, CVE-2020-9876, CVE-2020-9877, CVE-2020-9878, CVE-2020-9879, CVE-2020-9885, CVE-2020-9888, CVE-2020-9889, CVE-2020-9890, CVE-2020-9891, CVE-2020-9893, CVE-2020-9894, CVE-2020-9895, CVE-2020-9903, CVE-2020-9907, CVE-2020-9909, CVE-2020-9910, CVE-2020-9911, CVE-2020-9914, CVE-2020-9915, CVE-2020-9916, CVE-2020-9917, CVE-2020-9918, CVE-2020-9919, CVE-2020-9923, CVE-2020-9925, CVE-2020-9931, CVE-2020-9933, CVE-2020-9934, CVE-2020-9936, CVE-2020-9937, CVE-2020-9938

APPLE-SA: APPLE-SA-2020-07-10

IAVA: 2020-A-0330-S