SUSE-SA:2003:027: glibc

High Nessus Plugin ID 13796


The remote host is missing a vendor-supplied security patch


The remote host is missing the patch for the advisory SUSE-SA:2003:027 (glibc).

Another integer overflow was found in glibc' XDR code. This bug is equal


Plugin Details

Severity: High

ID: 13796

File Name: suse_SA_2003_027.nasl

Version: $Revision: 1.12 $

Agent: unix

Published: 2004/07/25

Modified: 2016/12/27

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

Required KB Items: Host/SuSE/rpm-list

Reference Information

CVE: CVE-2003-0028