Slackware 14.0 / 14.1 / 14.2 / current : proftpd (SSA:2020-051-01)

High Nessus Plugin ID 133945

Synopsis

The remote Slackware host is missing a security update.

Description

New proftpd packages are available for Slackware 14.0, 14.1, 14.2, and -current to fix a security issue.

Solution

Update the affected proftpd package.

See Also

http://www.nessus.org/u?4a79185f

Plugin Details

Severity: High

ID: 133945

File Name: Slackware_SSA_2020-051-01.nasl

Version: 1.1

Type: local

Published: 2020/02/24

Updated: 2020/02/24

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:proftpd, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2020/02/20

Vulnerability Publication Date: 2020/02/20

Reference Information

SSA: 2020-051-01