Slackware 14.2 / current : openssl (SSA:2019-354-01)

Medium Nessus Plugin ID 132383

Synopsis

The remote Slackware host is missing a security update.

Description

New openssl packages are available for Slackware 14.2 and -current to fix a security issue.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?1f74addf

Plugin Details

Severity: Medium

ID: 132383

File Name: Slackware_SSA_2019-354-01.nasl

Version: 1.4

Type: local

Published: 2019/12/23

Updated: 2020/05/08

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:openssl, p-cpe:/a:slackware:slackware_linux:openssl-solibs, p-cpe:/a:slackware:slackware_linux:openssl10, p-cpe:/a:slackware:slackware_linux:openssl10-solibs, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Ease: No known exploits are available

Patch Publication Date: 2019/12/20

Vulnerability Publication Date: 2019/12/06

Reference Information

CVE: CVE-2019-1551

SSA: 2019-354-01

IAVA: 2019-A-0303-S