Photon OS 1.0: Dbus PHSA-2019-1.0-0249

Low Nessus Plugin ID 128758

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the dbus package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-249.md

Plugin Details

Severity: Low

ID: 128758

File Name: PhotonOS_PHSA-2019-1_0-0249_dbus.nasl

Version: 1.1

Type: local

Published: 2019/09/12

Updated: 2019/09/12

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2014-7824

CVSS v2.0

Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:dbus, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Patch Publication Date: 2019/09/03

Vulnerability Publication Date: 2014/11/18

Reference Information

CVE: CVE-2014-7824, CVE-2015-0245