Symantec ProxySG 6.5 / 6.6 / 6.7 < OpenSSL Denial of Service Vulnerability (SA1462)

high Nessus Plugin ID 128303
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote device is affected by a denial of service vulnerability.


The self-reported SGOS version installed on the remote Symantec ProxySG device is 6.5.x, 6.6.x or 6.7 prior to It is, therefore, affected by OpenSSL denial of service vulnerability.


Upgrade to Symantec ProxySG SGOS version or later.

See Also

Plugin Details

Severity: High

ID: 128303

File Name: symantec_proxy_sg_sa1462.nasl

Version: 1.3

Type: local

Family: Firewalls

Published: 8/29/2019

Updated: 1/7/2020

Dependencies: bluecoat_proxy_sg_version.nasl

Risk Information

CVSS Score Source: CVE-2018-0732


Risk Factor: Low

Score: 3.6


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: E:U/RL:OF/RC:C


Risk Factor: High

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: x-cpe:/h:symantec:proxysg

Required KB Items: Host/BlueCoat/ProxySG/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 10/10/2018

Vulnerability Publication Date: 10/10/2018

Reference Information

CVE: CVE-2018-0732

BID: 104442