Palo Alto Networks PAN-OS 7.1.x < 7.1.19 / 8.0.x < 8.0.12 / 8.1.x < 8.1.3 Vulnerability

high Nessus Plugin ID 126787

Synopsis

The remote PAN-OS host is affected by vulnerability

Description

The version of Palo Alto Networks PAN-OS running on the remote host is 7.1.x prior to 7.1.19 or 8.0.x prior to 8.0.12 or 8.1.x prior to 8.1.3. It is, therefore, affected by a vulnerability. Note that Nessus has not tested for this issue but has instead relied only on the application's self-reported version number.

Solution

Upgrade to PAN-OS 7.1.19 / 8.0.12 / 8.1.3 or later

See Also

https://securityadvisories.paloaltonetworks.com/Home/Detail/158

Plugin Details

Severity: High

ID: 126787

File Name: palo_alto_PAN-SA-2019-0020.nasl

Version: 1.9

Type: combined

Published: 7/19/2019

Updated: 1/24/2022

Risk Information

VPR

Risk Factor: High

Score: 7.4

CVSS v2

Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.9

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: E:H/RL:OF/RC:C

CVSS Score Source: CVE-2019-1579

CVSS v3

Risk Factor: High

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:paloaltonetworks:pan-os

Required KB Items: Host/Palo_Alto/Firewall/Version, Host/Palo_Alto/Firewall/Full_Version

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/18/2019

Vulnerability Publication Date: 7/18/2019

CISA Known Exploited Dates: 7/10/2022

Reference Information

CVE: CVE-2019-1579

IAVA: 0001-A-0012-S, 2019-A-0313-S