Solaris 10 (x86) : 151913-15

High Nessus Plugin ID 126730

Synopsis

The remote host is missing Sun Security Patch number 151913-15

Description

SunOS 5.10_x86: OpenSSL 1.0.2 patch.
Date this patch was last updated by Sun : Jul/15/19

Solution

Install patch 151913-15

See Also

https://getupdates.oracle.com/readme/151913-15

Plugin Details

Severity: High

ID: 126730

File Name: solaris10_x86_151913-15.nasl

Version: 1.1

Type: local

Published: 2019/07/16

Updated: 2019/07/16

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:oracle:solaris:10:151913, cpe:/o:oracle:solaris:10

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2019/07/15

Vulnerability Publication Date: 2019/07/15