Slackware 14.2 / current : kernel (SSA:2019-169-01) (SACK Panic) (SACK Slowness)

High Nessus Plugin ID 126031

Synopsis

The remote Slackware host is missing a security update.

Description

New kernel packages are available for Slackware 14.2 and -current to fix security issues.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?6f4b67cc

Plugin Details

Severity: High

ID: 126031

File Name: Slackware_SSA_2019-169-01.nasl

Version: 1.4

Type: local

Published: 2019/06/19

Updated: 2019/07/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kernel-firmware, p-cpe:/a:slackware:slackware_linux:kernel-generic, p-cpe:/a:slackware:slackware_linux:kernel-generic-smp, p-cpe:/a:slackware:slackware_linux:kernel-headers, p-cpe:/a:slackware:slackware_linux:kernel-huge, p-cpe:/a:slackware:slackware_linux:kernel-huge-smp, p-cpe:/a:slackware:slackware_linux:kernel-modules, p-cpe:/a:slackware:slackware_linux:kernel-modules-smp, p-cpe:/a:slackware:slackware_linux:kernel-source, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2019/06/18

Vulnerability Publication Date: 2018/02/09

Reference Information

CVE: CVE-2018-1000026, CVE-2018-20510, CVE-2018-20836, CVE-2018-5391, CVE-2019-11190, CVE-2019-11477, CVE-2019-11478, CVE-2019-11479, CVE-2019-11486, CVE-2019-11810, CVE-2019-11815, CVE-2019-11833, CVE-2019-11884, CVE-2019-3459, CVE-2019-3460, CVE-2019-3882, CVE-2019-6974, CVE-2019-7221, CVE-2019-7222, CVE-2019-9213, CVE-2019-9503

SSA: 2019-169-01