FreeBSD : SA-04:13.linux

Low Nessus Plugin ID 12566


The remote device is missing a vendor-supplied security patch


The remote host is running a version of the FreeBSD kernel which contains a programming error in the way it handles some Linux system calls, which may be exploited by an attacker to gain super-user privileges on the remote host, or to crash it.


Plugin Details

Severity: Low

ID: 12566

File Name: freebsd_linux.nasl

Version: $Revision: 1.11 $

Published: 2004/07/06

Modified: 2010/10/06

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Temporal Score: 1.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

Required KB Items: Host/FreeBSD/pkg_info

Exploit Available: false

Exploit Ease: No known exploits are available

Reference Information

CVE: CVE-2004-0602

BID: 10643