Solaris 10 (sparc) : 148104-29

Low Nessus Plugin ID 124075

Synopsis

The remote host is missing Sun Security Patch number 148104-29

Description

Vulnerability in the Oracle Solaris component of Oracle Sun Systems Products Suite (subcomponent: SunSSH). The supported version that is affected is 10. Difficult to exploit vulnerability allows unauthenticated attacker with network access via SSH to compromise Oracle Solaris. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Oracle Solaris accessible data.

Solution

Install patch 148104-29

See Also

https://getupdates.oracle.com/readme/148104-29

Plugin Details

Severity: Low

ID: 124075

File Name: solaris10_148104-29.nasl

Version: 1.2

Type: local

Published: 2019/04/16

Updated: 2019/04/18

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.6

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N

CVSS v3.0

Base Score: 5.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:oracle:solaris:10:148096, p-cpe:/a:oracle:solaris:10:148104, cpe:/o:oracle:solaris:10

Required KB Items: Host/local_checks_enabled, Host/Solaris/showrev

Patch Publication Date: 2019/04/15

Vulnerability Publication Date: 2019/01/10

Reference Information

CVE: CVE-2018-20685