openSUSE Security Update : perl-Email-Address (openSUSE-2019-1114)

Medium Nessus Plugin ID 123661

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for perl-Email-Address to version 1.912 fixes the following issue :

Security issue fixed :

- CVE-2018-12558: Fixed a vulnerability which could allow Denial of Service in perl module Email::Address (bsc#1098368).

Solution

Update the affected perl-Email-Address package.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1098368

Plugin Details

Severity: Medium

ID: 123661

File Name: openSUSE-2019-1114.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2019/04/03

Updated: 2019/04/03

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-Email-Address, cpe:/o:novell:opensuse:15.0, cpe:/o:novell:opensuse:42.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2019/04/02

Vulnerability Publication Date: 2018/06/20

Reference Information

CVE: CVE-2018-12558