Photon OS 1.0: Mysql PHSA-2018-1.0-0130

high Nessus Plugin ID 121834

Synopsis

The remote PhotonOS host is missing multiple security updates.

Description

An update of the mysql package has been released.

Solution

Update the affected Linux packages.

See Also

https://github.com/vmware/photon/wiki/Security-Updates-1.0-130.md

Plugin Details

Severity: High

ID: 121834

File Name: PhotonOS_PHSA-2018-1_0-0130_mysql.nasl

Version: 1.3

Type: local

Published: 2/7/2019

Updated: 5/24/2022

Risk Information

VPR

Risk Factor: High

Score: 7.3

CVSS v2

Risk Factor: Low

Base Score: 3.7

Temporal Score: 2.7

Vector: AV:L/AC:H/Au:N/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

CVSS Score Source: CVE-2018-2755

CVSS v3

Risk Factor: High

Base Score: 7.7

Temporal Score: 6.7

Vector: CVSS:3.0/AV:L/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

Temporal Vector: E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:vmware:photonos:mysql, cpe:/o:vmware:photonos:1.0

Required KB Items: Host/local_checks_enabled, Host/PhotonOS/release, Host/PhotonOS/rpm-list

Exploit Ease: No known exploits are available

Patch Publication Date: 4/30/2018

Vulnerability Publication Date: 4/30/2018

Reference Information

CVE: CVE-2018-2755