Slackware 14.1 / 14.2 : mariadb (SSA:2019-032-01)

Medium Nessus Plugin ID 121567

Synopsis

The remote Slackware host is missing a security update.

Description

New mariadb packages are available for Slackware 14.1 and 14.2 to fix security issues.

Solution

Update the affected mariadb package.

See Also

http://www.nessus.org/u?4fc93f1e

Plugin Details

Severity: Medium

ID: 121567

File Name: Slackware_SSA_2019-032-01.nasl

Version: 1.1

Type: local

Published: 2019/02/04

Updated: 2019/02/04

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:mariadb, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2019/02/01

Vulnerability Publication Date: 2019/01/16

Reference Information

CVE: CVE-2019-2529, CVE-2019-2537

SSA: 2019-032-01