MariaDB 5.5.0 < 5.5.42 Multiple Vulnerabilities

medium Nessus Plugin ID 121190
New! Vulnerability Priority Rating (VPR)

Tenable calculates a dynamic VPR for every vulnerability. VPR combines vulnerability information with threat intelligence and machine learning algorithms to predict which vulnerabilities are most likely to be exploited in attacks. Read more about what VPR is and how it is different from CVSS.

VPR Score: 3.6


The remote database server is affected by multiple vulnerabilities


The version of MariaDB running of remote host is 5.5.0 prior to 5.5.42. It is, therefore, affected by multiple vulnerabilities


Upgrade to MariaDB version 5.5.42 or later.

See Also

Plugin Details

Severity: Medium

ID: 121190

File Name: mariadb_5_5_42.nasl

Version: 1.3

Type: remote

Family: Databases

Published: 1/16/2019

Updated: 5/25/2020

Dependencies: mysql_version.nasl, mysql_login.nasl

Risk Information

Risk Factor: Medium

VPR Score: 3.6

CVSS Score Source: CVE-2015-2568

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:*

Exploit Ease: No known exploits are available

Patch Publication Date: 2/19/2015

Vulnerability Publication Date: 2/19/2015

Reference Information

CVE: CVE-2015-0433, CVE-2015-0441, CVE-2015-2568, CVE-2015-2573