Slackware 14.0 / 14.1 / 14.2 / current : irssi (SSA:2019-011-01)

High Nessus Plugin ID 121144

Synopsis

The remote Slackware host is missing a security update.

Description

New irssi packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix security issues.

Solution

Update the affected irssi package.

See Also

http://www.nessus.org/u?4abc2ae0

Plugin Details

Severity: High

ID: 121144

File Name: Slackware_SSA_2019-011-01.nasl

Version: 1.1

Type: local

Published: 2019/01/14

Updated: 2019/01/14

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:irssi, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2019/01/11

Reference Information

CVE: CVE-2018-7050, CVE-2018-7051, CVE-2018-7052, CVE-2018-7053, CVE-2018-7054, CVE-2019-5882

SSA: 2019-011-01