FreeBSD : chromium -- Use after free in PDFium (720590df-10eb-11e9-b407-080027ef1a23)

Medium Nessus Plugin ID 120971

Synopsis

The remote FreeBSD host is missing a security-related update.

Description

Google Chrome Releases reports :

1 security fix contributed by external researches :

- High CVE-2018-17481: Use after free in PDFium

Solution

Update the affected package.

See Also

http://www.nessus.org/u?3702594f

http://www.nessus.org/u?d76eae09

Plugin Details

Severity: Medium

ID: 120971

File Name: freebsd_pkg_720590df10eb11e9b407080027ef1a23.nasl

Version: 1.1

Type: local

Published: 2019/01/07

Updated: 2019/01/07

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:chromium, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2019/01/05

Vulnerability Publication Date: 2018/12/12

Reference Information

CVE: CVE-2018-17481