Apple iOS < 12.1.1 Multiple Vulnerabilities

High Nessus Plugin ID 119610

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 12.1. It is, therefore, affected by multiple vulnerabilities. The highest of which could allow an attacker to perform a remote code execution attack by enticing a user to view malicious web content.

Solution

Upgrade to Apple iOS version 12.1.1 or later.

See Also

https://support.apple.com/en-us/HT209340

Plugin Details

Severity: High

ID: 119610

File Name: apple_ios_1211_check.nbin

Version: 1.16

Type: local

Published: 2018/12/13

Updated: 2019/11/01

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-4465

CVSS v2.0

Base Score: 9.3

Temporal Score: 7.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 7.8

Temporal Score: 7

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/12/05

Vulnerability Publication Date: 2018/12/05

Reference Information

CVE: CVE-2018-4303, CVE-2018-4429, CVE-2018-4430, CVE-2018-4431, CVE-2018-4435, CVE-2018-4436, CVE-2018-4437, CVE-2018-4438, CVE-2018-4439, CVE-2018-4440, CVE-2018-4441, CVE-2018-4442, CVE-2018-4443, CVE-2018-4445, CVE-2018-4446, CVE-2018-4447, CVE-2018-4460, CVE-2018-4461, CVE-2018-4464, CVE-2018-4465

APPLE-SA: APPLE-SA-2018-12-05-1