openSUSE Security Update : rubygem-activejob-5_1 (openSUSE-2018-1502)

Medium Nessus Plugin ID 119538

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for rubygem-activejob-5_1 fixes the following issues :

Security issue fixed :

- CVE-2018-16476: Fixed broken access control vulnerability (bsc#1117632).

This update was imported from the SUSE:SLE-15:Update update project.

Solution

Update the affected rubygem-activejob-5_1 packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1117632

Plugin Details

Severity: Medium

ID: 119538

File Name: openSUSE-2018-1502.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2018/12/10

Updated: 2019/01/02

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ruby2.5-rubygem-activejob-5_1, p-cpe:/a:novell:opensuse:ruby2.5-rubygem-activejob-doc-5_1, cpe:/o:novell:opensuse:15.0

Patch Publication Date: 2018/12/07

Reference Information

CVE: CVE-2018-16476