Slackware 14.2 / current : nettle (SSA:2018-339-02)

High Nessus Plugin ID 119448

Synopsis

The remote Slackware host is missing a security update.

Description

New nettle packages are available for Slackware 14.2 and -current to fix security issues.

Solution

Update the affected nettle package.

See Also

http://www.nessus.org/u?4d0a19b4

Plugin Details

Severity: High

ID: 119448

File Name: Slackware_SSA_2018-339-02.nasl

Version: 1.1

Type: local

Published: 2018/12/06

Modified: 2018/12/06

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:nettle, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2018/12/06

Reference Information

CVE: CVE-2018-16869

SSA: 2018-339-02