Fortinet FortiGate 5.2.x >= 5.2.12 / 5.4.6 - 5.4.7 / 5.6.1 - 5.6.3 Information Disclosure (FG-IR-18-325)

Medium Nessus Plugin ID 119421

Synopsis

The remote host is affected by an information disclosure vulnerability.

Description

The remote host is running FortiOS 5.12.x greater than or equal to 5.2.12, 5.4.6, 5.4.7, 5.6.1 up to 5.6.3. It is, therefore, affected by an error related to the web proxy disclaimer web pages that allows disclosure of uninitialized memory buffers.

Solution

Upgrade to Fortinet FortiOS version 5.4.8, 5.6.4, 6.0.0 or later.

See Also

https://fortiguard.com/psirt/FG-IR-18-325

Plugin Details

Severity: Medium

ID: 119421

File Name: fortios_FG-IR-18-325.nasl

Version: 1.1

Type: local

Family: Firewalls

Published: 2018/12/05

Modified: 2018/12/05

Dependencies: 73522

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-13376

CVSS v2.0

Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version

Patch Publication Date: 2018/11/22

Vulnerability Publication Date: 2018/11/22

Reference Information

CVE: CVE-2018-13376

BID: 106036