Adobe Reader <= 2015.006.30452 / 2017.011.30102 / 2018.011.20063 Multiple Vulnerabilities (APSB18-30)
High Nessus Plugin ID 117877
SynopsisThe version of Adobe Reader installed on the remote Windows host is
affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote Windows host is a
version prior or equal to 2015.006.30452, 2017.011.30102, or
2018.011.20063. It is, therefore, affected by multiple
Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 2015.006.30456 / 2017.011.30105
/ 2019.008.20071 or later.