CVE-2018-12881

MEDIUM

Description

Adobe Acrobat and Reader versions 2018.011.20063 and earlier, 2017.011.30102 and earlier, and 2015.006.30452 and earlier have an integer overflow vulnerability. Successful exploitation could lead to information disclosure.

References

http://www.securityfocus.com/bid/105438

http://www.securitytracker.com/id/1041809

https://helpx.adobe.com/security/products/acrobat/apsb18-30.html

Details

Source: MITRE

Published: 2018-10-12

Updated: 2019-08-21

Type: CWE-190

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 5.5

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Impact Score: 3.6

Exploitability Score: 1.8

Severity: MEDIUM