Adobe Reader <= 15.006.30452 / 17.011.30102 / 18.011.20063 Multiple Vulnerabilities (APSB18-30) (macOS)
High Nessus Plugin ID 117875
SynopsisThe version of Adobe Reader installed on the remote host is affected by multiple vulnerabilities.
DescriptionThe version of Adobe Reader installed on the remote macOS or Mac OS X host is a version prior or equal to 15.006.30452, 17.011.300102, or 18.011.20063. It is, therefore, affected by multiple vulnerabilities.
Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
SolutionUpgrade to Adobe Reader 15.006.30456 / 17.011.30105 / 19.008.20071 or later.