Slackware 14.2 : Slackware 14.2 kernel (SSA:2018-264-01)

High Nessus Plugin ID 117653

Synopsis

The remote Slackware host is missing a security update.

Description

New kernel packages are available for Slackware 14.2 to fix a security issue.

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?8c76b6d4

Plugin Details

Severity: High

ID: 117653

File Name: Slackware_SSA_2018-264-01.nasl

Version: 1.3

Type: local

Published: 2018/09/24

Updated: 2019/04/05

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 7.8

Temporal Score: 7

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:kernel-firmware, p-cpe:/a:slackware:slackware_linux:kernel-generic, p-cpe:/a:slackware:slackware_linux:kernel-generic-smp, p-cpe:/a:slackware:slackware_linux:kernel-headers, p-cpe:/a:slackware:slackware_linux:kernel-huge, p-cpe:/a:slackware:slackware_linux:kernel-huge-smp, p-cpe:/a:slackware:slackware_linux:kernel-modules, p-cpe:/a:slackware:slackware_linux:kernel-modules-smp, p-cpe:/a:slackware:slackware_linux:kernel-source, cpe:/o:slackware:slackware_linux:14.2

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/09/21

Reference Information

CVE: CVE-2018-17182

SSA: 2018-264-01