phpMyAdmin < 4.8.3 Vulnerability (PMASA-2018-5)

medium Nessus Plugin ID 117334


The remote web server hosts a PHP application that is affected by a cross-site Scripting vulnerability.


According to its self-reported version number, the phpMyAdmin application hosted on the remote web server is prior to 4.8.3. It is, therefore, affected by a cross-site Scripting vulnerability.

Note that Nessus has not attempted to exploit these issues but has instead relied only on the application's self-reported version number.


Upgrade to phpMyAdmin version 4.8.3 or later.
Alternatively, apply the patch referenced in the vendor advisory.

See Also

Plugin Details

Severity: Medium

ID: 117334

File Name: phpmyadmin_pmasa_2018_5.nasl

Version: 1.5

Type: remote

Published: 9/6/2018

Updated: 4/11/2022

Configuration: Enable paranoid mode, Enable thorough checks

Risk Information


Risk Factor: Low

Score: 3.0


Risk Factor: Medium

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS Score Source: CVE-2018-15605


Risk Factor: Medium

Base Score: 6.1

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpmyadmin:phpmyadmin

Required KB Items: www/PHP, Settings/ParanoidReport, installed_sw/phpMyAdmin

Exploit Ease: No known exploits are available

Patch Publication Date: 8/21/2018

Vulnerability Publication Date: 8/21/2018

Reference Information

CVE: CVE-2018-15605

BID: 105168