openSUSE Security Update : zutils (openSUSE-2018-951)

Medium Nessus Plugin ID 112265

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for zutils to version 1.7 fixes one security issue :

- CVE-2018-1000637: buffer overrun in zcat utility (boo#1103878)

Please note that the zutils zcat utility is distinct from the default gzip zcat utility.

Solution

Update the affected zutils packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1103878

Plugin Details

Severity: Medium

ID: 112265

File Name: openSUSE-2018-951.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/09/04

Modified: 2018/09/04

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:zutils, p-cpe:/a:novell:opensuse:zutils-debuginfo, p-cpe:/a:novell:opensuse:zutils-debugsource, cpe:/o:novell:opensuse:15.0, cpe:/o:novell:opensuse:42.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2018/09/03

Reference Information

CVE: CVE-2018-1000637