openSUSE Security Update : libXcursor (openSUSE-2018-915)

Low Nessus Plugin ID 112138

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for libXcursor fixes the following issues :

- CVE-2015-9262: _XcursorThemeInherits allowed remote attackers to cause denial of service or potentially code execution via a one-byte heap overflow (bsc#1103511)

Solution

Update the affected libXcursor packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1103511

Plugin Details

Severity: Low

ID: 112138

File Name: openSUSE-2018-915.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/08/27

Modified: 2018/08/27

Dependencies: 12634

Risk Information

Risk Factor: Low

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libXcursor-debugsource, p-cpe:/a:novell:opensuse:libXcursor-devel, p-cpe:/a:novell:opensuse:libXcursor-devel-32bit, p-cpe:/a:novell:opensuse:libXcursor1, p-cpe:/a:novell:opensuse:libXcursor1-32bit, p-cpe:/a:novell:opensuse:libXcursor1-debuginfo, p-cpe:/a:novell:opensuse:libXcursor1-debuginfo-32bit, cpe:/o:novell:opensuse:42.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2018/08/24

Reference Information

CVE: CVE-2015-9262