Cisco Web Security Appliance Privilege Escalation Vulnerability.

Medium Nessus Plugin ID 112122

Synopsis

The remote security appliance may be affected by a privilege escalation vulnerability.

Description

According to its self-reported version, the Cisco Web Security Appliance (WSA) running on the remote host may be affected by privilege escalation vulnerability.

Solution

Apply the vendor supplied patch.

See Also

http://www.nessus.org/u?87dd52c9

http://www.nessus.org/u?b9bd6384

Plugin Details

Severity: Medium

ID: 112122

File Name: cisco_sa_20180815_wsa_cve_2018_0428.nasl

Version: 1.2

Type: local

Family: CISCO

Published: 2018/08/27

Modified: 2018/09/17

Dependencies: 69081

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2018-0428

CVSS v2.0

Base Score: 6.8

Vector: CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C

CVSS v3.0

Base Score: 6.7

Vector: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/h:cisco:web_security_appliance

Required KB Items: Host/AsyncOS/Cisco Web Security Appliance/DisplayVersion

Patch Publication Date: 2018/08/15

Vulnerability Publication Date: 2018/08/15

Reference Information

CVE: CVE-2018-0428

BID: 105104

CISCO-BUG-ID: CSCvj93548

CISCO-SA: cisco-sa-20180815-wsa-escalation

IAVA: 2018-A-0276