Scientific Linux Security Update : postgresql on SL7.x x86_64

High Nessus Plugin ID 112105

Synopsis

The remote Scientific Linux host is missing one or more security updates.

Description

The following packages have been upgraded to a later upstream version:
postgresql (9.2.24).

Security Fix(es) :

- postgresql: Certain host connection parameters defeat client-side security defenses (CVE-2018-10915)

Solution

Update the affected packages.

See Also

http://www.nessus.org/u?6b799710

Plugin Details

Severity: High

ID: 112105

File Name: sl_20180823_postgresql_on_SL7_x.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/08/24

Modified: 2018/08/24

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: x-cpe:/o:fermilab:scientific_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/RedHat/release, Host/RedHat/rpm-list

Patch Publication Date: 2018/08/23

Reference Information

CVE: CVE-2018-10915