FreeBSD : phpmyadmin -- XSS in the import dialog (9e205ef5-a649-11e8-b1f6-6805ca0b3d42)

High Nessus Plugin ID 112072

Synopsis

The remote FreeBSD host is missing one or more security-related updates.

Description

The phpMyAdmin development team reports : Description A Cross-Site Scripting vulnerability was found in the file import feature, where an attacker can deliver a payload to a user through importing a specially crafted file. Severity We consider this attack to be of moderate severity.

Solution

Update the affected packages.

See Also

https://www.phpmyadmin.net/security/PMASA-2018-5/

http://www.nessus.org/u?660ca719

Plugin Details

Severity: High

ID: 112072

File Name: freebsd_pkg_9e205ef5a64911e8b1f66805ca0b3d42.nasl

Version: 1.1

Type: local

Published: 2018/08/23

Modified: 2018/08/23

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:freebsd:freebsd:phpMyAdmin, p-cpe:/a:freebsd:freebsd:phpMyAdmin-php56, p-cpe:/a:freebsd:freebsd:phpMyAdmin-php70, p-cpe:/a:freebsd:freebsd:phpMyAdmin-php71, p-cpe:/a:freebsd:freebsd:phpMyAdmin-php72, cpe:/o:freebsd:freebsd

Required KB Items: Host/local_checks_enabled, Host/FreeBSD/release, Host/FreeBSD/pkg_info

Patch Publication Date: 2018/08/22

Vulnerability Publication Date: 2018/08/21

Reference Information

CVE: CVE-2018-15605