Slackware 14.0 / 14.1 / 14.2 / current : samba (SSA:2018-229-02)

high Nessus Plugin ID 111996

Synopsis

The remote Slackware host is missing a security update.

Description

New samba packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix security issues.

Solution

Update the affected samba package.

See Also

http://www.nessus.org/u?05579742

Plugin Details

Severity: High

ID: 111996

File Name: Slackware_SSA_2018-229-02.nasl

Version: 1.4

Type: local

Published: 8/20/2018

Updated: 11/29/2018

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Medium

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

CVSS v3

Risk Factor: High

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:samba, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 8/17/2018

Reference Information

CVE: CVE-2018-10858, CVE-2018-10919

SSA: 2018-229-02