Oracle Database Server CVE-2018-3110

Critical Nessus Plugin ID 111680

Synopsis

The remote database server may be affected by CVE-2018-3110.

Description

The remote Oracle Database Server is missing patches.
It is, therefore, affected by CVE-2018-3110.

Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.

Solution

Apply the appropriate patch according to the Oracle Security Alert Advisory - CVE-2018-3110.

See Also

http://www.nessus.org/u?2f4d652e

https://support.oracle.com/rs?type=doc&id=2394520.1

Plugin Details

Severity: Critical

ID: 111680

File Name: oracle_rdbms_cve_2018_3110.nasl

Version: 1.6

Type: local

Family: Databases

Published: 2018/08/14

Updated: 2019/02/26

Dependencies: 71644, 45624

Risk Information

Risk Factor: Critical

CVSS Score Source: CVE-2018-3110

CVSS v2.0

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 9.9

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:oracle:database_server

Patch Publication Date: 2018/08/10

Vulnerability Publication Date: 2018/08/10

Reference Information

CVE: CVE-2018-3110

BID: 105056