openSUSE Security Update : blueman (openSUSE-2018-855)

Medium Nessus Plugin ID 111636

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for blueman fixes the following issues :

The following security issue was addressed :

- Fixed the polkit authorization checks in blueman, which previously allowed any user with access to the D-Bus system bus to trigger certain network configuration logic in blueman without authentication (boo#1083066).

Solution

Update the affected blueman packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1083066

Plugin Details

Severity: Medium

ID: 111636

File Name: openSUSE-2018-855.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/08/10

Modified: 2018/08/10

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:blueman, p-cpe:/a:novell:opensuse:blueman-debuginfo, p-cpe:/a:novell:opensuse:blueman-debugsource, p-cpe:/a:novell:opensuse:blueman-lang, p-cpe:/a:novell:opensuse:thunar-sendto-blueman, cpe:/o:novell:opensuse:15.0, cpe:/o:novell:opensuse:42.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2018/08/09