openSUSE Security Update : polkit (openSUSE-2018-848)

Low Nessus Plugin ID 111629

Synopsis

The remote openSUSE host is missing a security update.

Description

This update for polkit fixes the following issues :

Security issue fixed :

- CVE-2018-1116: Fix uid comparison lacking in polkit_backend_interactive_authority_check_authorization (bsc#1099031).

This update was imported from the SUSE:SLE-15:Update update project.

Solution

Update the affected polkit packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1099031

Plugin Details

Severity: Low

ID: 111629

File Name: openSUSE-2018-848.nasl

Version: 1.2

Type: local

Agent: unix

Published: 2018/08/10

Modified: 2018/09/12

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:P

CVSS v3.0

Base Score: 7.1

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libpolkit0, p-cpe:/a:novell:opensuse:libpolkit0-32bit, p-cpe:/a:novell:opensuse:libpolkit0-32bit-debuginfo, p-cpe:/a:novell:opensuse:libpolkit0-debuginfo, p-cpe:/a:novell:opensuse:polkit, p-cpe:/a:novell:opensuse:polkit-debuginfo, p-cpe:/a:novell:opensuse:polkit-debugsource, p-cpe:/a:novell:opensuse:polkit-devel, p-cpe:/a:novell:opensuse:polkit-devel-debuginfo, p-cpe:/a:novell:opensuse:typelib-1_0-Polkit-1_0, cpe:/o:novell:opensuse:15.0

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2018/08/09

Reference Information

CVE: CVE-2018-1116