Slackware 14.0 / 14.1 / 14.2 / current : lftp (SSA:2018-214-01)

High Nessus Plugin ID 111524

Synopsis

The remote Slackware host is missing a security update.

Description

New lftp packages are available for Slackware 14.0, 14.1, 14.2, and
-current to fix a security issue.

Solution

Update the affected lftp package.

See Also

http://www.nessus.org/u?235c1d27

Plugin Details

Severity: High

ID: 111524

File Name: Slackware_SSA_2018-214-01.nasl

Version: 1.2

Type: local

Published: 2018/08/03

Modified: 2018/10/17

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:C

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Vulnerability Information

CPE: p-cpe:/a:slackware:slackware_linux:lftp, cpe:/o:slackware:slackware_linux, cpe:/o:slackware:slackware_linux:14.0, cpe:/o:slackware:slackware_linux:14.1, cpe:/o:slackware:slackware_linux:14.2

Required KB Items: Host/local_checks_enabled, Host/Slackware/release, Host/Slackware/packages

Patch Publication Date: 2018/08/02

Reference Information

CVE: CVE-2018-10916

SSA: 2018-214-01