Apple iOS < 11.4.1 Multiple Vulnerabilities

High Nessus Plugin ID 111218

Synopsis

The version of Apple iOS running on the mobile device is affected by multiple vulnerabilities.

Description

The version of Apple iOS running on the mobile device is prior to 11.4.1. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Apple iOS version 11.4.1 or later.

See Also

https://support.apple.com/en-ca/HT208938

http://www.nessus.org/u?047ebb58

Plugin Details

Severity: High

ID: 111218

File Name: apple_ios_1141_check.nbin

Version: 1.5

Type: local

Published: 2018/07/20

Modified: 2018/12/14

Dependencies: 60033

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-4261

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/o:apple:iphone_os

Required KB Items: mdm/dependency/unlocked

Patch Publication Date: 2018/07/09

Vulnerability Publication Date: 2018/07/09

Reference Information

CVE: CVE-2018-4248, CVE-2018-4260, CVE-2018-4261, CVE-2018-4262, CVE-2018-4263, CVE-2018-4264, CVE-2018-4265, CVE-2018-4266, CVE-2018-4267, CVE-2018-4270, CVE-2018-4271, CVE-2018-4272, CVE-2018-4273, CVE-2018-4274, CVE-2018-4275, CVE-2018-4277, CVE-2018-4278, CVE-2018-4280, CVE-2018-4282, CVE-2018-4284, CVE-2018-4290, CVE-2018-4293

APPLE-SA: APPLE-SA-2018-7-9-1