macOS : Apple Safari < 11.1.2 Multiple Vulnerabilities

High Nessus Plugin ID 111109

Synopsis

A web browser installed on the remote macOS or Mac OS X host is affected by multiple vulnerabilities.

Description

The version of Apple Safari installed on the remote macOS or Mac OS X host is prior to 11.1.2. It is, therefore, affected by multiple vulnerabilities as described in the HT208695 security advisory.

Solution

Upgrade to Apple Safari version 11.1.2 or later.

See Also

https://support.apple.com/en-us/HT208934

http://www.nessus.org/u?31e9009b

Plugin Details

Severity: High

ID: 111109

File Name: macosx_Safari11_1_2.nasl

Version: 1.4

Type: local

Agent: macosx

Published: 2018/07/16

Updated: 2019/02/26

Dependencies: 31604

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2018-4266

CVSS v2.0

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:apple:safari

Required KB Items: Host/local_checks_enabled, Host/MacOSX/Version, MacOSX/Safari/Installed

Patch Publication Date: 2018/07/09

Vulnerability Publication Date: 2018/07/09

Reference Information

CVE: CVE-2018-4260, CVE-2018-4261, CVE-2018-4262, CVE-2018-4263, CVE-2018-4264, CVE-2018-4265, CVE-2018-4266, CVE-2018-4267, CVE-2018-4270, CVE-2018-4271, CVE-2018-4272, CVE-2018-4273, CVE-2018-4274, CVE-2018-4278, CVE-2018-4279, CVE-2018-4284

APPLE-SA: APPLE-SA-2018-7-9-5