Mozilla Thunderbird < 52.9 Multiple Vulnerabilities (macOS)

High Nessus Plugin ID 111043

Synopsis

The remote macOS or Mac OS X host contains a mail client that is affected by multiple vulnerabilities.

Description

The version of Mozilla Thunderbird installed on the remote OSX host is prior to 52.9. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Mozilla Thunderbird version 52.9 or later.

See Also

https://www.mozilla.org/en-US/security/advisories/mfsa2018-18/

Plugin Details

Severity: High

ID: 111043

File Name: macosx_thunderbird_52_9.nasl

Version: 1.1

Type: local

Agent: macosx

Published: 2018/07/12

Modified: 2018/07/12

Dependencies: 56557

Risk Information

Risk Factor: High

CVSS Score Source: manual

CVSS Score Rationale: This security advisory has multiple fixes for remote code execution.

CVSSv2

Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

CVSSv3

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Vulnerability Information

CPE: cpe:/a:mozilla:thunderbird

Required KB Items: MacOSX/Thunderbird/Version

Patch Publication Date: 2018/07/03

Vulnerability Publication Date: 2018/07/03

Reference Information

CVE: CVE-2018-5188, CVE-2018-12359, CVE-2018-12360, CVE-2018-12362, CVE-2018-12363, CVE-2018-12364, CVE-2018-12365, CVE-2018-12366, CVE-2018-12368, CVE-2018-12372, CVE-2018-12373, CVE-2018-12374

BID: 104555, 104560, 104613