PostgreSQL Unauthenticated Version Detection

Info Nessus Plugin ID 110976

Synopsis

It was possible to gather database version information from an error message.

Description

It was possible to guess the remote PostgreSQL database version from a unique error message.

Solution

n/a

Plugin Details

Severity: Info

ID: 110976

File Name: postgresql_version_unauth.nbin

Version: Revision:

Type: remote

Family: Databases

Published: 2018/07/10

Modified: 2018/07/26

Dependencies: 33815, 26024

Risk Information

Risk Factor: Info

Vulnerability Information

CPE: cpe:/a:postgresql:postgresql