Fortinet FortiGate <= 5.2.x / 5.4.x < 5.4.9 / 5.6.x < 5.6.3 Multiple Vulnerabilities (FG-IR-17-231, FG-IR-17-245 and FG-IR-17-172)

High Nessus Plugin ID 110415

Synopsis

The remote host is affected by multiple vulnerabilities.

Description

The remote host is running FortiOS 5.2.x or prior, 5.4.x prior to 5.4.9, or 5.6.x prior to 5.6.3. It is, therefore, affected by multiple vulnerabilities.

Solution

Upgrade to Fortinet FortiOS version 5.4.9 / 5.6.3 or later.

See Also

https://fortiguard.com/psirt/FG-IR-17-172

https://fortiguard.com/psirt/FG-IR-17-231

https://fortiguard.com/psirt/FG-IR-17-245

Plugin Details

Severity: High

ID: 110415

File Name: fortios_FG-IR-17-245.nasl

Version: 1.5

Type: local

Family: Firewalls

Published: 2018/06/08

Updated: 2019/11/04

Dependencies: 73522

Risk Information

Risk Factor: High

CVSS Score Source: CVE-2017-14187

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 6.2

Temporal Score: 5.4

Vector: CVSS:3.0/AV:P/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:fortinet:fortios

Required KB Items: Host/Fortigate/model, Host/Fortigate/version

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/05/18

Vulnerability Publication Date: 2018/05/18

Reference Information

CVE: CVE-2017-7738, CVE-2017-14185, CVE-2017-14187

BID: 102151, 104288, 104312