openSUSE Security Update : libapr1 (openSUSE-2018-450)

Low Nessus Plugin ID 109719

Synopsis

The remote openSUSE host is missing a security update.

Description

This update fixes the following issues :

- CVE-2017-12613: DoS or information disclosure in pr_exp_time*() or apr_os_exp_time*() functions (bsc#1064982). This update was imported from the SUSE:SLE-12:Update update project.

Solution

Update the affected libapr1 packages.

See Also

https://bugzilla.opensuse.org/show_bug.cgi?id=1064982

Plugin Details

Severity: Low

ID: 109719

File Name: openSUSE-2018-450.nasl

Version: 1.1

Type: local

Agent: unix

Published: 2018/05/11

Updated: 2018/05/11

Dependencies: 12634

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:N/A:P

CVSS v3.0

Base Score: 7.1

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libapr1, p-cpe:/a:novell:opensuse:libapr1-debuginfo, p-cpe:/a:novell:opensuse:libapr1-debugsource, p-cpe:/a:novell:opensuse:libapr1-devel, cpe:/o:novell:opensuse:42.3

Patch Publication Date: 2018/05/10

Reference Information

CVE: CVE-2017-12613