Cisco IOS XR Software UDP Broadcast Forwarding Denial of Service Vulnerability (cisco-sa-20180418-iosxr)

Medium Nessus Plugin ID 109393

Synopsis

The remote device is missing a vendor-supplied security patch.

Description

According to its self-reported version, the IOS XR is affected by a denial of service vulnerability. Please see the included Cisco BID and the Cisco Security Advisory for more information.

Solution

Upgrade to the relevant fixed version referenced in Cisco bug ID(s) CSCvi35625.

See Also

http://www.nessus.org/u?3baec20c

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvi35625

Plugin Details

Severity: Medium

ID: 109393

File Name: cisco-sa-20180418-iosxr.nasl

Version: 1.8

Type: local

Family: CISCO

Published: 2018/04/27

Updated: 2019/11/08

Dependencies: 71430

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.1

Temporal Score: 4.5

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 7.4

Temporal Score: 6.4

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:cpe:/o:cisco:ios_xr

Required KB Items: Host/Cisco/IOS-XR/Version

Exploit Ease: No known exploits are available

Patch Publication Date: 2018/04/18

Vulnerability Publication Date: 2018/04/18

Reference Information

CVE: CVE-2018-0241

BID: 103929

CISCO-BUG-ID: CSCvi35625

CISCO-SA: cisco-sa-20180418-iosxr