Oracle Solaris Critical Patch Update : apr2018_SRU11_3_31_6_0 (Spectre)

Medium Nessus Plugin ID 109176

Synopsis

The remote Solaris system is missing a security patch from CPU apr2018.

Description

This Solaris system is missing necessary patches to address a critical security update :

- Vulnerability in the Oracle Communications LSMS component of Oracle Communications Applications (subcomponent: Platform (Kernel)). Supported versions that are affected are 13.1, 13.2 and 13.3. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where Oracle Communications LSMS executes to compromise Oracle Communications LSMS. While the vulnerability is in Oracle Communications LSMS, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Oracle Communications LSMS accessible data. (CVE-2017-5753)

Solution

Install the apr2018 CPU from the Oracle support website.

See Also

http://www.nessus.org/u?611cd505

Plugin Details

Severity: Medium

ID: 109176

File Name: solaris_apr2018_SRU11_3_31_6_0.nasl

Version: 1.8

Type: local

Published: 2018/04/20

Updated: 2019/04/19

Dependencies: 12634

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.7

Temporal Score: 4.1

Vector: CVSS2#AV:L/AC:M/Au:N/C:C/I:N/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 5.6

Temporal Score: 5.4

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:oracle:solaris:11.3

Required KB Items: Host/local_checks_enabled, Host/Solaris11/release

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2018/04/17

Vulnerability Publication Date: 2018/01/04

Exploitable With

CANVAS (CANVAS)

Reference Information

CVE: CVE-2017-5753

IAVA: 2018-A-0020