Webmin < 1.870 Cross Site Scripting Vulnerability

Low Nessus Plugin ID 108562

Synopsis

The remote web server is affected by a cross site scripting vulnerability.

Description

According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.870. It is, therefore, affected by a cross site scripting vulnerability.

Solution

Upgrade to Webmin 1.870 or later.

See Also

http://www.webmin.com/changes.html

Plugin Details

Severity: Low

ID: 108562

File Name: webmin_1_870.nasl

Version: 1.3

Type: remote

Published: 2018/03/22

Updated: 2018/08/06

Dependencies: 10757

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 3.5

Temporal Score: 3

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 4.8

Temporal Score: 4.6

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2017/12/08

Vulnerability Publication Date: 2017/12/08

Reference Information

CVE: CVE-2017-17089