Webmin < 1.860 Cross Site Scripting Vulnerability

Medium Nessus Plugin ID 108561


The remote web server is affected by a cross site scripting vulnerability.


According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.860. It is, therefore, affected by a cross site scripting vulnerability.


Upgrade to Webmin 1.860 or later.

See Also


Plugin Details

Severity: Medium

ID: 108561

File Name: webmin_1_860_xss.nasl

Version: 1.5

Type: remote

Published: 2018/03/22

Updated: 2019/11/08

Dependencies: 10757

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 6.1

Temporal Score: 5.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Required KB Items: www/webmin, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: No exploit is required

Patch Publication Date: 2017/10/10

Vulnerability Publication Date: 2017/10/10

Reference Information

CVE: CVE-2017-15646