Webmin < 1.850 Multiple Cross Site Scripting Vulnerabilities

Medium Nessus Plugin ID 108559


The remote web server is affected by multiple cross site scripting vulnerabilities.


According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.850. It is, therefore, affected by multiple cross site scripting vulnerabilities.


Upgrade to Webmin 1.850 or later.

See Also



Plugin Details

Severity: Medium

ID: 108559

File Name: webmin_1_850.nasl

Version: 1.4

Type: remote

Published: 2018/03/22

Updated: 2019/11/12

Dependencies: 10757

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.4

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

CVSS v3.0

Base Score: 6.1

Temporal Score: 5.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:P/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Required KB Items: www/webmin, Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2017/06/28

Vulnerability Publication Date: 2017/06/28

Reference Information

CVE: CVE-2017-9313

BID: 99373