Webmin < 1.830 Multiple Cross Site Scripting Vulnerabilities

Medium Nessus Plugin ID 108558


The remote web server is affected by multiple cross site scripting vulnerabilities.


According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.830. It is, therefore, affected by multiple cross site scripting vulnerabilities.


Upgrade to Webmin 1.830 or later.

See Also



Plugin Details

Severity: Medium

ID: 108558

File Name: webmin_1_830.nasl

Version: 1.2

Type: remote

Published: 2018/03/22

Updated: 2018/11/15

Dependencies: 10757

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

CVSS v3.0

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Required KB Items: www/webmin, Settings/ParanoidReport

Patch Publication Date: 2016/12/29

Vulnerability Publication Date: 2016/12/29

Reference Information

CVE: CVE-2017-2106

BID: 96227