Webmin < 1.680 view.cgi Cross Site Scripting

Medium Nessus Plugin ID 108555

Synopsis

The remote web server is affected by a cross site scripting vulnerability.

Description

According to its self-reported version, the Webmin install hosted on the remote host is prior to 1.680. It is, therefore, affected by a cross site scripting vulnerability in view.cgi.

Solution

Upgrade to Webmin 1.680 or later.

See Also

https://www.securityfocus.com/bid/66248

http://www.webmin.com/changes.html

Plugin Details

Severity: Medium

ID: 108555

File Name: webmin_1_680.nasl

Version: 1.4

Type: remote

Published: 2018/03/22

Updated: 2018/11/28

Dependencies: 10757

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4.3

Temporal Score: 3.2

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSS v3.0

Base Score: 4.7

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:webmin:webmin

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/13

Vulnerability Publication Date: 2014/03/13

Reference Information

CVE: CVE-2014-0339

BID: 66248